Mini CMS, online content, Web 2.0, web publishing

Are you Hackable? Google Will Tell You

Yes, Google’s got your back. But only (for now) if you’re a WordPress fanatic. A new security feature from Google Webmaster Tools is in the works.

An interesting twist on this story is how Movable Type has been taking advantage of WordPress vulnerabilities, even before the Gee announced this new security addition to Webmaster Tools. There’s no better time to launch an assault other than when the enemy is recovering from a wound.  MT even goes on to quote the U.S. Department of Homeland Security to prove that its better than WP. Didn’t know DHS does blogging security nowadays, but I guess they watch it all.

The funny thing is that the U.S. Department of Homeland Security and a handful of other U.S. government agencies appear to be using WordPress as the blogging platform of choice, as reported by several sources. Ironic, huh?

I am not saying that WP is perfect (even though, I use it myself for this very blog). The baby was down just this morning die to the denial-of-service attacks.

Full article on CMSWire: Are You a Hacker Target? Google Will Tell You

About these ads
Standard

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s